about license

hello Repetier
i just would ask if there is a way to how many licenses had been registered from those i paid 
i have lost a sd  card containing repetier server and do not remember if there was a license onto it


  • If you reinstall on same pi it will normally use same license. If you have problems with all licenses in use mail us with license code and we can reset, but you currently can‘t see how much are in use.
  • ok
    if  i understand that license is embedded on raspberry itself , not on sd card ?
  • No it is just bound to hardware and if you activte it it gets checked if that hardware was already activated so we do not count it as new installation normally.
  • hello repetier
    another question about license
    i have a case : i own four raspberry for different uses.  One of them ,installed as repetier server  , as been loaded with  sd card for NAS program by error.  Reloading this same raspberry with repetier server sd card , server ask again for entering license. Question : is the previous license lost ?
  • License is bound to hardware so I guess the run on NAS when you activated the license there had reduced the installations available. If you get problems mail us with license code and reason and we reset them, so nothing is really lost.
  • hello
       I seem to have read in your documentation that you can withdraw the license before switching to another raspberry, but I'm not sure. the problem with sd cards is that it is not possible to label them and the error is easy when handling multiple raspberry and sd cards
    please can you give me the e-mail address to which I should send a license copy
    Thank you
  • To withdraw a license go to register tab and just hit deactivate. That returns the license until you activate it on any device you want.
  • hello
    after a long shutdown due to covid 19 I try to restart repetier server on raspberry which no longer works and claims the license key. I enter the license key and answer obtained "license server returned an error unknown license OJRZ .................. RR in request"
    I tried with two raspberries >> same problem
    during the month of August it worked perfectly with camera via wifi
    you explained to me how to cancel a license on a raspberry to pass it on another, but I surely made a wrong move. I am unable to restore proper operation
    I only have suicide left with a ton of chocolate smarties
    what i have to do before this last solution ?
  • you said >>To remove a license, go to the Registration tab and simply tap Deactivate. This returns the license until you activate it on any device of your choice.<<
    but where i have to do that ? did my brain damaged by covid ? no more remembrances
  • a quelle adresse mail puis vous envoyer la copie de ma licence et facture d'achat de licence
    merci d'avance
  • It is in the gear icon menu at the top->Register

    If it does not work send a mail to our support with the license key and we can reset it.
  • Mein Gott, ich habe OJRZT statt 0JRZT gelesen !!
    Ich bin es gewohnt, die Null durchgestrichen zu haben, um sie von dem "O" zu unterscheiden, das mein Fehler ist
    merci beaucoup !!!
  • Hello,

    I need to deactivate a PRO license to swap "defective" hardware. Yet deactivation fail due to "unreachable server error". What could be the reason for this error?
    The machine is connected to a network opened to the internet.
    I suspect an issue with open ports, but I have no idea of which port must be open to proceed to activate/deactivate the license. How should the network be configured to proceed?

    Thank you

  • can you try to ping the following domain? https://licence.internetloesungen.com
  • You can also contact support for license reset if you do not get a connection. But if you use same sd card it might come back for activation on next hardware with same problem. In general if you ca run from the pc running the server
    ping licence.internetloesungen.com

    with an answer internet and dns is up and working.
  • Thank you for the help.
    The support team manually reset the server for me.

    Unfortunately I am now unable to activate it on the new hardware. I am receiving an error 400 400, though the license server is reachable from the Repetier server hosting machine.

    What could be the origin of the problem?
  • Hello jpdouavil, please make sure that your firewall is not blocking the server and the time on your machine is set correctly.
    Which server version are you using?  
  • Hello,

    I have tried on different networks, using different hardware (different units of the same model of industrial PC), even on a network without firewall, to no avail (got a ping response from licence.internetloesungen.com but am unable to activate or deactivate a license).

    Two months prior, I did successfully activate/deactivate licenses on two different machines on the exact same network. Yesterday however, I checked those machines on the exact same network I used during the tests 2 months before and hardly enough those two are affected by the issue (no longer able to activate/deactivate the licenses).

    Here is the hardware/software configuration of the servers:
        - Hardware: axiomtek AX-eBOX560-300-FL
        - OS: Ubuntu 16.04.3 LTS
        - Server: Repetier Server OEM 0.93.1

    What could be the issue there
    Thank you in advance for your support.
  • The problem is most likely that your root certificate list on ubuntu is not up to date and  Repetier-Server 0.93 also has an old one. Please install  Repetier-Server 1.2.0 (downloaded manually) over your installation. It contains a newer root certificate list that also contains the current root certificate used by letsencrypt and then activation should work.
    The old root certificate expired on september 2021, so after that only systems with updated list can connect to many https sites.
Sign In or Register to comment.