Update to 0.94.1 failed

edited June 25 in Repetier-Server
hi , 

I was running 0.94.0 on RPi fine , selected auto-update to 0.94.1 from webGUI (PC) and after update the system only shows 127.0.0.1 on touchscreen .
clean install on SD card with 0.94.0 , server boots ok , tried update again same result .
Again clean Image , update by TouchUI runs now since 60 minutes  

Comments

  • Just tried by going back to 0.94.0 and it worked. Can you please login via ssh and run

    sudo installLatestServer

    and post output if you get an error. 

    When I checked I saw after : ps aux | grep tier

    pi@Felix:~ $ ps aux | grep tier
    root     31321  0.0  0.0   5312  1116 ?        Ss   07:09   0:00 /usr/local/Repetier-Server/bin/RepetierInstaller /usr/local/Repetier-Server/etc/RepetierServer.xml
    root     31322  3.3  0.3  13736 12392 ?        D    07:09   0:00 /usr/bin/dpkg -i /tmp/Repetier-Server-0.94.1-Linux.deb
    root     31436  0.0  0.0   3928   636 ?        S    07:09   0:00 dpkg-deb --fsys-tarfile /tmp/Repetier-Server-0.94.1-Linux.deb
    root     31437  0.7  0.0   3928   120 ?        S    07:09   0:00 dpkg-deb --fsys-tarfile /tmp/Repetier-Server-0.94.1-Linux.deb
    root     31438 10.3  0.0   3928  1608 ?        S    07:09   0:00 dpkg-deb --fsys-tarfile /tmp/Repetier-Server-0.94.1-Linux.deb
    pi       31440  0.0  0.0   7348   528 pts/0    S+   07:09   0:00 grep --color=auto tier

    indicating that update was in progress and it finished within 2 minutes. Anything longer would be an error.

    I also restarted the second download server just to be sure. SO hope one of this now works.
  • Hi , 

    tried in ssh session , done in 2 minutes without error , before I tried from touchOI and webGUI both times I had to reimage , thanks
Sign In or Register to comment.