URL non clickable !!

I finally mangled got "WebCamXP" to work!!

But the URL link in "Push messages" is not clickable.?+

What have gone wrong ??


  • Why should it be clickable in the host. It is the url that gets send to informer app when it sends messages.

    If you mean in the app please be more precise which os and what the link is. Does it e.g. start with http:// so that it is a valid one.
  • Sorry, I suffer from aphasia, due to an stroke, it is hard to write !

    Yes, I mean in the APP, running on "Android 4.1.2".

  • Just tested with Android 4.4 and it worked as supposed. Link appeared when valid (means you need it to start with http:// ) and a click on the link part opens a browser with link content.

    - Android must support the default browser.
    - You need to click only on the link not the part around it.

  • Tks, I remember, When I tested the app fist time, it worked then opened your (app site). Maybe some permission issue?

  • I got it working = Disable "Group by application", then it work as as charm

  • edited September 2017
    I have now the same Problem.
    I use the Repetier-Informer App (v1.1.1) on my Galaxy S8 (Android 7.0)
    I bought the Repetier Server Pro Today and activated on my Raspberry Pi3. 
    Camera works, and i'm able to connect in my LAN via http://{ip-address}:8090/?action=snapshot

    But the problem is, the push message is not clickable and so the link does not work.
    When i enter the link in my smartphone browser manualy i can see the cam-snapshot.

    "Group by application" is disabled. 

    Any Idea??
  • Will check android version tomorrow.
Sign In or Register to comment.