Mid 3D Print Failure Need Help.

Need some help or advice from repetier or experienced.

Ord Bot  Ramps 1.4  Mega 2560
Repetier- Host ver 1.0.5
Repetier Firmware  v .91E
Windows 7 & 64 bit

My prints that have an ete of over one hour just stop, printer states" job killed". I have tried slicing with Cura and Slicr3 same thing on both. I have tried several .stl files same thing.  Ran work directory log and it does not show any errors. See Below.

Failed Print Log  

18:16:32.199 : ok 6796
< 18:16:32.199 : N6797 G1 X63.178 Y120.145 E1257.112 *118
> 18:16:32.230 : ok 6797
< 18:16:32.230 : N6798 G1 X62.856 Y119.443 E1257.138 *124
> 18:16:32.230 : ok 6798
< 18:16:32.230 : N6799 G1 X62.666 Y118.721 E1257.163 *120
> 18:16:33.619 : start
< 18:16:33.619 : N1 M105 *6
> 18:16:34.913 : Free RAM:3787
> 18:16:37.019 : SD init fail
> 18:16:37.019 : ok 1
< 18:16:37.035 : N2 M104 T0 S0 *3
> 18:16:37.035 : T:0.00 B:0.00 B@:0 @:0
> 18:16:37.066 : ok 2
> 18:16:37.066 : TargetExtr0:0
< 18:16:37.066 : N3 M140 S0 *70
> 18:16:37.066 : ok 3
< 18:16:37.066 : N4 M84 *59
> 18:16:37.066 : ok 4

As the log shows it stops generating gcode and goes to start.  Repetier-Host  displays  "Job Killed"

Any experience with similar . Please comment



  • Reason can be seen here:
    > 18:16:33.619 : start

    which means the printer had reset for some reason and host detected this and stopped the print for that reason.

    Normally you also see a reason for reset but I can't see that in your log. One reason might be brown out. Try running in dry run mode whcih disables heater, so it needs less current und is not as likely to stop. If it still resets, disable main power and run in dry run mode. That should work if it is not the firmware. If it runs in one of the modes I guess your power unit is not stable enough or has not enough amp. Or something causes a short. There are many possible hardware failures but power unit seems most likely.
  • Thank You for your insight.

    I ran in Dry mode successfully.  The PSU is rated at 12v , 30A ,360 watts  ( within spec) . Nevertheless, May need to buy new PSU and/or  Ramps 1.4.

    Any experience with testing board for brown out problem?

  • No, until now i had no problems. You can test without heated bed which is the highest load producer. There is also a great variety on resistances with heated beds. You could measure it to see if it is too low. Normal RAMPS is rated 11A for bed, so resistance should be around 1.1 ohm. But some vendors may have different fuses allowing more amp.

    Also you can program brown own level with an ISP, not sure if avrdude also allows this. But maybe avrdude can at least read out it (fuses in avr tell level).
  • I have had similar issue. What it turned out to be was that the was too small and the controller thought that the thermistor had decoupled. What i did was to turn this up (it is defaulted at 1) to something very high i think 18000. this seemed to solve the problem.
Sign In or Register to comment.