Do not backup

edited December 2019 in Repetier-Server
launched a backup of the server in RS monitor, 45 hours have passed, no changes


  • No need to wait 45 hours. It should immediately start downloading files and you see the files and data counter increase. If it does not happen something is wrong.

    Now I can not say much since it works for me. So first try again or try again with only parts of the backup selected. I see first step analysing the data worked as it knows already you want to backup 14309 files.

    What combination of server os and monitor os are you running?
  • Raspberry Pi 3b+ and windows10. 
    I tried different options for checkmarks, there is no result. Maybe in the program there are logs to send?

  • Where can I find this backup? Been looking and haven't even known about it. I can try on my Pi2 then and see if I have any issues.
  • It is a function of Repetier-Server Monitor.

    @Yuriy ;What directory did you use as backup target? It must be writeable by your user. If not that might break the process. Just tested a backup raspberry->W10 and it worked. So main question is what is different in your case preventing it.
Sign In or Register to comment.