Windows 64bit 0.93.1 doesn't start

edited December 2019 in Bug Reports
After just switching to new version, RS doesn't start anymore. localhost:3344 is not responsive on Win10. Manually starting with admin righst also no luck. Back to 0.92.3 works well.

Comments

  • Can you tell more, since we can not reproduce this. On one pc we had it fail due to the fact that killing old server was delayed. Killing repetier-server instance and restarting installation manually then worked.

    https://www.repetier-server.com/knowledgebase/autoupdate-update-fails/

    Also when it fails what does happen when you start it manually as admin:

    Start manually:

    execute cmd.exe as administrator then run:

    "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.exe" /c "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.xml"


    With the not stopped old server we got that accessing the server.log file failed as it was used by the still running instance.
  • I will give that I try when I get home.  Won’t be for a week
  • We updated the installer for windows with a fixed version. Should now work for every one.
  • Repetier said:
    We updated the installer for windows with a fixed version. Should now work for every one.

    Thank you I works properly now. (Sorry for late reply)
  • Hallo,

    habe heute Repetier-Server gekauft und installiert.

    Auf dem zu verwendenden PC lauft es nicht, auf einem anderen testweise schon.

    Auf dem "Problem-PC" wird beim Start des Server im Task-Manager für eine Sekunde "RepetierServerStarter" angezeigt, das war es dann aber.

    Die Version 0.92.3 wird unter c:ProgramData UND c:Programme(x86) installiert, die Version 0.93.1 nur unter c:Programme(x86).

    Vielen Dank für eine Antwort und Abhilfe.

  • Ok, Problem gelöst:

    Downloadlink von Bestellbestätigung enthält scheinbar die fehlerhafte Version, Download von Homepage stellt die fehlerfreie Version zur Verfügung,,,,
  • edited January 23
     
Sign In or Register to comment.