93.1 update doesn't load on windows

Run the update to 0.93.1 and the server will not startup.  Reinstall the 92.3 version and everything works


  • Just retried by downgrading and running autoupdate and it worked. Can you please retry. Did the installation work without problems and only afterwards the server did not run?

    In that case please try starting it manually to see where it fails in your case.

    Start manually:

    execute cmd.exe as administrator then run:

    "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.exe" /c "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.xml"

  • Hello, the same here.

    First I tried the server 93.1 after the installation the server did not start, server 92.3 installed and running.

    By web interface update to 93.1 after successful update the server does not start again.

    Even starting the server by hand does not work.
  • What does the manual start say?
    Which windows version are you using? I have a current windows 10 as test system.
  • edited December 2019
    Hello, I have now tested it, I use a Win10 Pro system

    I updated the version via the web interface without an error message. There was also no printer set up.

    About the command:

    "C: \ Program Files (x86) \ Repetier-Server \ bin \ RepetierServer.exe" / c "C: \ Program Files (x86) \ Repetier-Server \ bin \ RepetierServer.xml"

    I only get an error message.

    (I'm sorry my english is not very good)

  • Thanks @GeorgS the screenshot was very helpful and showed the problem. I have uploaded a new installer where the problem should be fixed.
  • Hello, now the installation works with Version 93.1

    Thank you
  • installs, but now as soon as I start a print the service stops
  • Can you please start it from cmd.exe like this instead and report the error message:

    execute cmd.exe as administrator then run:

    "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.exe" /c "C:\Program Files (x86)\Repetier-Server\bin\RepetierServer.xml"

    Since it works for me and you are the only one complaining so far is sounds like a local problem.
Sign In or Register to comment.