Could not create SSL/TLS secure channel.

When I test the Push-messages on Repetier-host I get this error.  I also get a popup that says "Could not call informer server"  Any ideas what I am doing wrong?

Comments

  • Does 2.1.6 already have the checkbox to not use SSL connection in settings?
    I already fixed that for next update. You are not doing anything wrong, but windows now requires new settings to use TLS for https to use current certificates.
  • OK, Thanks.  I see the check box in Config->Preferences->Push-Messages.  The check box is labeled:  Use http instead of https for sending (only required for Windows XP).
    I check that box and it works!  Thanks!  I hope that this post will help someone else too....

    Thanks
    Todd
  • INCREDIBLE. I needed a long time to found your answer. I think, this little box is not at the right place. And the win XP thing is wrong.
    Bye
Sign In or Register to comment.