Pi Image .92.1 Acces Point Problem

We are having some issues while attempting to connect via WiFi to the Pi Image on a Printer.
We have tested with more than 20 laptops without success, and with more than 15 phones, and only one phone worked.
We tried the language trick, modify the hostname, ssid, password, channel, region, on/off the RPi but can't manage any laptop to connect to the wifi. 
the error on windows PC is "cant connect to network", some phones weirdly suggest "password might be wrong"
windows versions tested, windows 10, 8.1 and 7.
phone, android and ios versions varies.
the only one phone able to connect was an android 8.0

we have tried the usual troubleshooting reset the network adapter, turn it on/off, forget the network, but we don't think that the issue is withing the computers....

anyone having this issue? how you guys solve it?




Comments

  • Please upgrade to 0.92.3 and use the V18 image. I don't know why buster version sometimes get into the problem when WPA2 is defined. In the V18 image you can change the access point security to more unsecure methods in that case which then work:
    https://www.repetier-server.com/knowledgebase/wlan-configuration-on-sd-card/
    describes what to do in "Problems with Access Point" section.
  • Fresh install with
     Image V18 with Repetier-Server 0.92.2 

    Same issue.

    tried to modify: /boot/repetier-image-setup.txt.
    on the previous version did not work

    ill try to modify with this new version..
  • edited November 8
    Freash install with 
     Image V18 with Repetier-Server 0.92.2 
    - It does not work out of the box.
    Yet, this procedure "Problems with Access Point" at https://www.repetier-server.com/knowledgebase/wlan-configuration-on-sd-card/
    -It does give an option to modify security for the AP. change it to:
    ACCESS_POINT_SECURITY=1
    solves the connection issues.

    Thanks. Keep Up the Great Work!!

    Note: must have the most recent image version: Image V18 with Repetier-Server 0.92.2
    Note 2: must be a fresh install, updated version won't have that option
  • Yes, V18 image is needed. These are parts that have nothing to do with our server. It is a problem with linux drivers/tools. So what we did is give the tools some easy configuration possibilities that gets used by the scripts we call from server.
Sign In or Register to comment.