Exclude G-Codes

Hi,

I slice with Prusaslicer for all of my printing and print on either a Prusa i3 MK2.5S or MK3S

I have had reason to use the exclude g-codes feature from the controls. The excluded region worked as I expected but I found the the adjacent model ended up it the excruder repeatedly over extruding & retracting over the same small area creating a large blob with then cause the print to fail as the nozzle crashed in to it.

I have tested this on both printers with the same result.

Comments

  • I remember that bug. What server version are you using? I remember that z hopping triggered the error, just not sure if it was fixed in 0.92.1 or for next release. But think it is already fixed as it was some time ago.
  • edited September 9
    I'm using the lates 0.92.1

    I do have zhop enabled as I'm using prusaslicer with my two i3's. Please don't ask me to disable it...

  • That version should already include the fix. Will make a test here and hope I see the problem.
Sign In or Register to comment.