WebCam Vorschau in der Steuerungsübersicht

Hallo Zusammen,

ich bin neu hier und habe gerade die Raspberry Verison des Repetier Servers installiert. Bin bisher sehr überzeugt von der Qualität der Software. Ich habe aber auch direkt eine Frage. Ich kann während dem Druck keine Webcam Vorschau aktivieren, wenn ich mich im Steuerungsreiter befinde. Ich sehe nur die Model Vorschau. Woran liegt das? Die Webcam wird im Webcam Reiter sauber angezeigt. 

Gruß Sven


Comments

  • Beim Druck zeigt das Fenster die 3d Vorschau zuerst. Wenn du darauf klickst ändert sich die Vorschau aber zur webcam. Auch oben auf das Icon kannst du klicken zum wechseln. Sollte klappen wenn webcam auch angezeigt wird. Das gleiche ist auch in Konsole.
  • edited July 3
    Hallo,
    Danke für die Antwort, aber genau das geht nicht. Wenn ich die 3d Vorschau anklicke passiert rein gar nix. Auch ein Webcam Icon ist neben der Schrift Druckauftrag nicht vorhanden. Mein Schwiegervater hat den Server schon länger und dort geht das. Nur so bin ich erst auf die fehlende Funktion aufmerkasm geworden. Gibt es noch einen Tipp?

    Gruß Sven

  • Funktioniert denn der Webcam tab weiter oben? Ich hab noch mal nachgesehen und es erscheint wenn du die Pro version hast (oder der Testzeitraum aktiv ist) und die Webcam configuriert ist.
  • Ja. Der Webcam Tab funktioniert und der Testzeitraum ist auch noch aktiv. Ist ja erst vorgestern gestartet.
    Hier habe ich einige Screenshots die das Problem visualisieren.
    https://dracoon.team/#/public/shares-downloads/tPMsxoQpjWmjXWnXXtyGvsHlfN0WEFlq
    https://dracoon.team/#/public/shares-downloads/Q0fYJz0BXAFLPiaFygmq7FsZ4n6qUXSt
    https://dracoon.team/#/public/shares-downloads/G4IAihLVm77V117TOEIgtedZzhPVDHBn
  • Ich habe jetzt zusätzlich (um einen Fehler bei der Einrichtung auszuschließen) den Server komplett neu installiert. Leider erhalte ich das gleiche Fehlerbild..
  • Servus,

    ich konnte im Steuerungs-Reiter anfangs auch nur die Modell-Vorschau sehen. Nachdem ich die IP meiner Webcam von der in der Webcam-Konfiguration eingetragenen 127.0.0..... in die IP-Adresse meiner Repetier-Server-Installation geändert habe ging es dann. Allerdings laüft mein Repetier-Server in einer Ubuntu-VM unter Proxmox.

    LG
    Frank
  • Ok, hab mir heute mal Zeit genommen und den Fehler untersucht. Du hast da nichts falsch gemacht. Problem ist das bei der Testversion die hier getestete Variable nicht auf "pro" gesetzt wurde, weshalb die webcam nicht sichtbar ist da bei der webcam genau diese getestet wurde. Bei der echten Pro version wird sie dort aber zu 100% angezeigt wenn sie im webcam tab auch funktioniert.

    Für die nächste Version hab ich den Bug behoben.
  • Danke für die Antwort. Dann bleib ich dabei und stampfe Octoprint ein. ;-)
Sign In or Register to comment.