Z offset not correkt displayed on Repetier server


when i do Homing the repetier server Shows Z0mm but iam absolut still around 2 mm (Z home offset)
how can i setup repetier server to show after homing the real position where it is and respect the home offset


  • In printer settings you define the z home position. Set it to 2.
Sign In or Register to comment.