Can’t upload or direct print

I’m blaming a windows update from today. Upon reboot, if I try to upload a prepared gcode file or direct print, the repetier server web server says finished, but the file listing is red and no print or info buttons appear to the left of the item. I checked the log file and it lists the file and prepared etc and no errors. I can send the log file if it will help. I tried creating a new group also, same problem. All recent windows 10 updates were Microsoft office relate. I’m at a loss for what to try next. Thanks


  • Most likely an impossible job is in the to do list so it does never process new files any more. Maybe just a defect of the database storing it. As a solution try
    1. Stop server - Repetier host has a stop function and in program folder is also a stop script or just stop the service.
    2. Delete C:\ProgramData\Repetier-Server\database\workdispatcher.sql
    3. Start server again

    Old files might not get updates, so delete them in that case. Import is that new uploads should now work again.
  • Works now, thank you!

Sign In or Register to comment.