Informer no longer able to get messages

I was using Informer App for quite a while, and then it stopped working.  I suspect it stopped when I was working on a filament sensor.  In my efforts to get the sensor working, I had a number of issues where the sensor was misfiring or had bad wiring, resulting in the sending of tons of failure messages before I could shut it down.   I would like to get this back up and running.   I am wondering if the Server has blocked it some how, either locally or with Repetier due to the large number of messages that went out?

When I try to define a new group in the App, it gives me an error that says "Error, Unknown device".  

Thanks for any help you can offer.



  • Unknown device is the key I guess. So with the many messages I guess we got a deactivated message and removed it. Try uninstalling the app and reinstall it. That should give you a new device id, so you can set up it again.
  • Thanks for the suggestion.  Unfortunately it did not seem to correct the issue.  I cannot be sure but I can't say the device ID actually changed with the install/uninstall.   It looks similar each time anyway.  I even updated my iOS to 12.1.4 on off chance it might help.   When in the app, I enter a new Group name (e.g. Rozilla) and touch Create new group, I get the same error.  At that point there is not group ID in the field below to assign group.  I have tried to clear all the field information in both the app and the Host and the Server thinking maybe somewhere it is confused, but the app error remains.    
  • Did you get the question to allow push messages after install? If that is not answered with yes you get no device id. If you do not the question check in iOS setup what you have set there.
  • Yes.  I did get that message and I double checked all the settings related to notifications for the app.  All was set to allow notification.   It has been fixed however.   I don't know for sure what did it, except that I again uninstalled the app but this time powered down and restarted the phone.  Installed the app again, and then it worked.    I can only guess that the restart flushed out old data. Thanks so much for the help.
Sign In or Register to comment.