communication timeout - reset send buffer block

i keep getting this error over and over on my new printer and the SD percentage isnt showing

Comments

  • Then serial speed is maybe not 100% correct e.g. 230400 instead of 250000.  Or the buffer size is set too big. Normally 127 is good.
  • No start signal detected - forcing start
    Serial com error:System.IO.Ports.SerialErrorReceivedEventArgs
    communication timeout - reset send buffer block
    are all my errors that show up every few seconds
    i tried 230400 instead of 250000 and no change buffer size was already 127
  • Do you have any communication going on or only timeouts? Enable ack to see if you get something at all on log console.
  • edited March 24
    There appears to be no communication at this time only time outs.
    My computer is sending commands but the printer just keeps saying the same thing:
    08:55:28.865 : Serial com error:System.IO.Ports.SerialErrorReceivedEventArgs
    08:55:30.078 : No start signal detected - forcing start
    08:55:30.079 : N1 M110*34
    08:55:30.079 : N2 M115*36
    08:55:30.079 : N4 M114*35
    08:55:30.092 : N5 M111 S6*98
    08:55:30.092 : N6 T0*60
    08:55:30.092 : N7 M20*22
    08:55:30.092 : N8 M80*19
    08:55:30.241 : Serial com error:System.IO.Ports.SerialErrorReceivedEventArgs
    Communication timeout - reset send buffer block

  • Yes, no communication. All you see is what server sends but no response from firmware. So baud rate could also be 115200 or you have no firmware at all or you use wrong port or you have a monoprice board that needs different DTR/RTS settings (which you can currently only set in our Repetier-Server).
Sign In or Register to comment.