Windows 10 1809 Backup

I was using File History before the 1809 update and saw it was no longer working. I do not want an image- just file and folder backups.

Here are the steps I have done
Removed old File History backup and restarted- same issue. Further investigation showed that I was hitting MAX PATH 256 in the File History logs
I changed the registry and Group Policy to allow for >256 rebooted and tried #1 again- same result- hit MAX PATH
Googled and saw folks recommended going to 1803- well it's more than 10 days and I do not appear to have an option to get rid of 1809. Furthermore- folks said Microsoft may do away with File History and potentially Backups and recommended 3rd party. I have had horrid experiences with Acronis previous to Windows 10 and tried macrium- which was supposedly free but charges for File and Folder backups.
I tried Windows 7 version of backup only to have it tell me the NAS directory was write protected- I followed instructions to allow full permissions but same result
Read about Robocopy and wrote a 1 line command to trial for a batch job only to find it spews the command over and over and nothing gets copied (PC->NAS)
Here is the robocopy command robocopy C:\Users\Bob Delaney z:\RoboCopy-Bob-Delaney /dcopy:t /mir /MT:32

Is there anyone out there who can help me with either
Sign In or Register to comment.