Cant change the Horizontal rod radius?


I have just finished my delta build and have a concave motion, in the center the z gap is 0.2mm but at the outside it is 1mm, i have read that i need to tweak the ''#define Horizontal rod radius'' setting, however, no matter how much I change it the concave movement remains exactly the same, I have tried disabling EEPROM and i dont have auto leveling or zprobe enabled but it still doesnt work.

I am doing something wrong or is there a setting i need to change first that is preventing my changes from taking effect?

I have attached my latest config file so you can see my current settings



  • You want to change this parameter:

    /** \brief Printer radius in mm,

      measured from the center of the print area to the vertical smooth tower.

      Alternately set this to the pivot to pivot horizontal rod distance, when head is at (0,0)


    #define PRINTER_RADIUS 124

    The normal way is having eeprom enabled and change it there. Calibrating needs quite some try and error stages or you use the calibration tool from escher. Anyhow having values in eeprom and change them there is the better solution.
Sign In or Register to comment.