XP installation failure

From the documentation it appears Repetier-Server should run on XP-32bit.   I am attempting to install on my Acer Aspire One netbook running XP.  The install looks to go ok, but when it tries to launch the service at the conclusion, XP provides a crash report window and the service fails to start.  Also when I try the Start and Stop programs I get the same crash.  This looks like a pretty fundamental failure.

I am looking for confirmation from anyone who can successfully install and run the latest release in XP so I can determine if it is my problem or something in the latest release.



  • I've been trying to install it on my XP computer. I get the same error. The Repetier Server Start shortcut won't do anything. The installation is supposed to make a service that runs in the background but t isn't in the list of services I have. Maybe the question is how do I add the service we need to the list?
  • I've installed Repetier Server v0.65 to my XP netbook too but have the same problem with the service not been installed. But I don't get any (error) messages at all. When I tried to execute the binary files RepetierInstaller.exe, RepetierServer.exe and RepetierRenderer.exe in the program directory manually I've got the error message "... is not a valid Win32 executable".
  • Same problem... WinXP SP3, Start Server crash, tried both 0.70.1 and 0.65 ... 
  • I'm running 0.70.1 on an XP netbook without problem.
  • I think it depends on the processor xp runs on. If that is very old it might not have the SSE extensions the compile seems to use.
Sign In or Register to comment.