Generated gcode not found

Fresh install on Linux trusty 14.04 running repetierhost 2.0.5 and this is what curaengine keeps stating. Not sure how to fix it, Printer is a tinyboy


  • Please see exactly what the log states. I think this is host wanting to read sliced gcode, but cureengine did not produce any due to an illegal value, often layer height > 0.8 * nozzle diameter.
  • Issue is the log is not chucking out any errors of what it is not locating the gcode I tried install repetierhost on a friends laptop that has windows 10 and installed the config the exact same way and it would run curaengine no issue Linux tho something is halting it
  • Did you run the script on linux first? Or do you use appimage file? You need first to create the right curaengine file for 32 or 64 bit and some more stuff which the command does.
  • ConfigureFirst is the method I got to use
  • Anywhere that I can download just the plugin files separately?
  • YOu mean th eproblem was not solved after running it? Both curaengine versions are in subdirectories of the tar file. The appimage is only working for 64bit so only has one version at correct place anyway.
Sign In or Register to comment.