Over Extrusion Issue

Has anyone experienced a situation where the slicer seems to be generating G Code and ignoring flow %?
I set flow to 90% because it seems that for some reason it was over extruding - NOT happening in the previous version BUT it still comes out like bubblegum at 90% SO i had to reduce flow during the first layer to 88% via the panel!!
It just seems it is ignoring flow settings. This after a year! Makes no sense at all. The E steps 95.2 steps per mm. I have checked based on 100mm extrusion and it pushes through 100mm
Only difference is newer FW (repetier) BUT the FW control of flow is OFF! all other settings are imported as per last version. steps etc ALL the same.
Makes no sense.
Any ideas?


  • There are several places to set flow. Permanent settings should always done in the slicers filament description setting the flow multiplier. After reslicing the total filament required should show a reduced amount then.

    The slider in host is what you tell firmware to change on top of this. Moving it will send M221 Spercent to firmware. But if it is 100% = off the values from slicer are taken. So you should check if the gcode changes e when you change the multiplier. Make sure configs are safed and also used and not a different filament setting.
Sign In or Register to comment.