Repetier Server Image file V7 doesn't work with Raspberry Pi 3+ (2018) ??

edited March 2018 in Repetier-Server
Hi All,

Tried use image from website (RepetierS-V7) and after card insert, red LED is blinking on new Raspberry Pi 3+ (2018).

Do you've any new release of full image?

Also, tried build RepetierS from begin - working fine with Raspbian (2018-03). Only few features missing - but I thing need spend more time on configuration (e.g. missing WiFi files - /usr/local/Repetier-Setup/bin/manageWifiAccess or Shutdown/Reboot menu feature even after update by CL).



  • I currently have no Pi3+ so can not say about compatibility. Image is surely before 3+ so that might be a problem if linux kernel does therefore not work.

    A new image will come with next server release (0.90) which will also use the new debian release. So for the moment it might in deed be required to use the original pi image and install server package directly.
  • Is there a manual to do that by foot?
  • Yesterday I got my Pi 3+ and now I'm working on a new image also for 0.86.2. Guess there wil be many new users starting with 3+, so want to fix this quickly.

    Making the image is not that easy because we add quite some extra features and optimizations into it to keep image small and make adding webcams, wifi, screensaver as easy as possible. So I think best is to wait for me to finish the image. Hope to have it running in a few days.
  • Ok thanks for the quick response
    big thanks for your work
  • @Repetier ;Thank you !! 
  • Ok just finished V8 image. Works for my new Pi 3+ so hope for you to. Is now based on current raspbian with debian stretch.
  • @Repetier Thank you !! 
Sign In or Register to comment.