Z depth is only half of capacity

Noob here sorry.  Only been RepHost for about a week.

I searched around and have been unable to find an answer to this issue.  So likely is is something silly I should know already.

I am using an XYZ with RepHost and Slic3r.  When I try to print tall models Slic3r thinks the top is out of print range.  I am only printing 120mm, the max by manufacturer is 190.5mm.  I cannot seem to find a way to change the max height.  Is there a setting I am missing?

Thanks in advance.



  • I think the message comes from host. Check printer settings->Shape and set height accordingly. If that is exceeded host gives a warning you can ignore. But better to adjust shape then it is also drawn correctly in 3d preview.
Sign In or Register to comment.