Print head is exactly 3mm too high

Davinci 1.0a
repetier host server on Raspberry Pi 3. 

I still don't have it configured quite right. I used manual bed leveling. I used a feeler gauge to get the bed to exactly .09 mm. Luckily the bed is not warped at all yet, it's still new. However, when the print starts, the head is at 3mm, and not at the .09 I expected. Is there a setting that tell the print head where to position itself? An offset setting perhaps? Where can I find this setting? 


  • When you home Z, is the nozzle 0.09 from the bed or is it +3mm above. maybe you need to adjust/move endstop position.
Sign In or Register to comment.