How to enable Heatbed?

Hey there I recently bought a Micromake D1 3d printer and it has a heat bed but I cant seem to be able to turn it on. Nowhere in the 3d printer setting is the option to heat my heat bed. I even tried on Cura with USB printing and it doesn't heat up. If anyone knows how to fix this please help. Thank you.


  • What does M105 return? If it conatins no B: term your firmwre does not know it has a heated bed.

    You need to enable logging in global settings since host filters temperature responenses in gui log.
  • Hey thanks but I have no clue how to do that.
  • Config->Preferneces->Basic Setting then click on Log session and rerstart. Then it writes a log file repetier.log in workdirectory (File->show workdirectory) where you see full communication including M105 responses.
Sign In or Register to comment.