Server requires Port Number

Ok, so not sure if this is a bug or not.

My domain set up is done in a way that I do not need to have the port number in order to reach the server. The subdomain masks the port information so all that is needed to reach the server is the following example: RepetierServer.MyDomain.Com

In Host and In Server, I am not able to tell the settings that a port is not needed for the URL information. For host its not a big deal since I can still use the URL that isn't masked, but in server, the QR code remains incorrect and that QR code isn't what I want others to use.

Not an OMG ITS BROKEN!!! item, but wanted to let you know for some future update.


  • That is something the server can not figure on it's own. But if you go to global settings->connectivity you can define an additional entry appearing at the top with symbolic name and port. When you need no port to enter that is because browsers use 80 for http and 443 for https automatically if not specified. So set that to 80 or 443 depending on your configuration.
Sign In or Register to comment.