Thermistor error, just flashed DaVinci 1.0a to Repetier

Hey everyone, 
I'm new to 3D printing so go slow :)
Anyway, I just successfully flashed my DaVinci 1.0a to Repetier 0.93 and have host V2.0.1 installed. 
When I send a print job to the printer I get the error in the screenshot below. I've searched the forum and haven't found anything that corrected the issue. I was not able to find the settings that others have suggested changing in my software. The machine worked without issue using XYZ's software and firmware yesterday


  • It is exactly like the message said. I assume it is the bed, but to be sure connect and only heat the bed and see if you get same error message.

    So what it said is I powered the bed for 31 seconds but the temperature did not rise at all. So that can not be correct and for safety it disabled all heaters. Since you see a bed temperature I guess the heater is getting simply no power. Reasons:
    1. Power not enabled
    2. Wrong pin for heater so it powers something else.
    3. Not correctly wired.

  • Thanks, 
    I was actually able to get it working by grounding the bed to the chasis..... so not sure what is going on there. 

    Thanks :)
  • I've been able to get the printer up and running by flashing again. 

Sign In or Register to comment.