no network integration possible

edited March 2017 in Bug Reports
Good morning,

I'm new to Raspberry and also new to Repetier-Server. I loaded the latest image of the Repetier server from here and connected the Pi to my network. Pi didn't connect and didn't get an IP from my network. Connection is only possible to the integrated SSID and than with the IP. After getting to the config page I'm able to click to my wifi. But when clicking to my SSID system doesn't ask for the encryption key and I lost connection to RP-server. My Network allows new clients and mac filter is switched of. I've seen that there have been such errors in the past but still the same issue with the latest version. Any ideas?



  • A bug prevents connection via access point to new network. It disconnects and then asks for password but you won't see that.

    Please connect using ethernet cable to configre wlan, then delete the line to delete password if connection fails as decribed in image download page. From there on you should be able to use wlan only as well. Next release will fix these issues.
  • edited March 2017
    wired connection doesn't work either. Don't get an IP via DHCP! I use a Pi 3 Modell B
  • edited March 2017
    Pi now got an IP but I'm not abele to connect via browser or ssh. Here you can see the wired MAC and IP on my Fritzbox.
    Ping also doesn't respond. I'll investigate more today.

  • I give up now
  • Wired connection should always work. Is not even managed by the server. It is the default setting from linux image and works for all installations I have. But I can not see your pictures.
  • I now configured wifi manually over sudo nano /etc/network/interfaces when hooked up over internal wifi. Wired connection still doesn't work. I don't know what it is. For the moment it's okay for me and I can give it a try as soon as my printer is set up and running. :)
    In the time between I installed Ocoprint to see the difference between both systems. I would like to have the setup options with the octopi-network.txt file in Repetier-Server.
    I pasted 2 screenshots into my post but also can see them only in edit mode.

  • The network in extra file is planned for next release for those having problems.
  • seems that my Raspberry has problems with the wired network connector. I claimed this at the vendor and will send it back.
  • My new Raspberry arrived and it directly connected to my network via ethernet and wifi :)
    happy again
Sign In or Register to comment.