printer totally not worked for 4 days now help needed please

edited February 2017 in Repetier-Server
I have a HicTop hictop prusa i3 aluminum from china printer and was told to update the firmware. ever since then it not printed anything right after reading trough the forums here, i have managed to get it printing but not correctly.

the printer starts off  on a test print of a 20mm shape its ok when doing the raft  then once it starts to do the shape 
the z axis moves up to fast on each slice so i just get a spiral of filament spinning off the raft

and if i do actually get it to do anything near printing when the nozzle lifts up it leaves a string of filament and it all mounts up to a spiky mess.

and was advised to use repetier server so i have bought it and still cant get a solid print from the machine.
i also have auto bed leveling. even that isnt working correctly it does the levling thing and one side is about .5mm out


  • While having repetier-server is always a good idea:-) it has nothing to do with your problem. 
    Not sure what you mean z axis moves up to fast? What can I imagine 20mm/s while printing a layer? Or do you mean it moves more then you say? Sounds like your problem is wrong firmware configuration or slicer settings are not good for your model.
  • i mean if it is meant to move up .4mm it seems to move up double that and the layers dont make contact
  • This sounds like you have the wrong steps/mm set in the marlin firmware,
    What controller board are you using ?
    What type of Z screws are fitted ?

    *personally i really do prefer repetier firmware, it has far less bugs :))
  • ok after a few days i found the correct marlin firmware and got it working. but now you al have me thinking.... about your
    firmware and it uploaded and X & Y Seem fine at 80mms but the z moves very slowly

    I uploaded the Repetier firmware to a hictop prusa i3 and the z-axis settings in the old firmware from marlin was 
    #define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,398,94.4962144}

    398 being the Z axis now everything else seems to work on on the firmware once uploaded apart from, the Z axis when i try to move in any direction it just very slowly pulses and turns  very very slowly

    I have tried ZAXIS_STEPS_PER_MM  set at 80, 398, and 2559 but nothing on any values apart from different kinds of slow pulse turning

    can anyone help me to find a value, please

Sign In or Register to comment.