Scaling causes printing in air

Hello.  First, I'm very new at this, so forgive me if I've overlooked something obvious.  Also, I really want to thank the Repetier folks for their hard work in making a nice looking, very functional set of programs.  You guys rock.  

I have a Rostock delta printer I recently built and got working.  I've successfully printed a few small things, and am in the middle of figuring out auto bed leveling and correction.

If I load an object downloaded from Thingiverse, it displays and prints fine.  I was printing a servo arm for mounting a z-probing switch last night and found that it needed to be about 1.2x larger for my setup.  I scaled it to 1.2 on all axes in Slicer, re-sliced it, and tried to print.  It ended up trying to print it a couple of inches off the bed, although on the screen it still showed that it was sitting flat at Z=0.  Eventually, I tried scaling only X and Y, and left Z at 1.  That got me what I needed, but can someone please explain what was going on with the height shift when I scaled all three axes?  Thanks!



  • Not really. After scaling the object is regrounded so it still sits on z=0. Please check generated gcode for z coordinates of first layer. The reason must be visible quite early into the gcode.
Sign In or Register to comment.