Rasberry pi/Touch Screen/egalaxtouch = no fun

Whit your new image for pi the big issue was how i suppose to config my touchpanel whitout GUI.
I try to install Gnome GUI then do the calibration at this point everyting was ok . But after this manipulation i was not able to go back into normal mod.

Now i have reinstall base image but i need to make the calibration again.

Can some one have the solution



  • We don't use a desktop to reduce memory usage. But you can still start all gui programs from ssh terminal:
    export DISPLAY=:0
    your program

    display tels to use the touchscreen. Then you can start the calibration command from terminal you only need to know the name.

    Uninstalling all apckes you installed for gui should also work if it did not delete openbox and reactivates it.
  • Guys your are so good. The only thing if you use putty in windows you need to go in configuration then found under SSH / X11 and enable X11 forwarding. Because if you dont have activate X11 fowarding your not able to do export DISPLAY=:0.

    Tanks a lots
Sign In or Register to comment.