Slic3r 100% inflill with gaps

edited December 2014 in Slic3r
Hi There
I'm having trouble to print parts with 100% infill. It's just with repetier-host and Slic3r. If I'm using Cura there are no gaps in the infill pattern!
My hardware settings work 100% and the E-steps are configured as well the filament size settings are correct. I'm using infill density 100%, rectanglar pattern and combine infill every: 1 layers, no changes in the advanced section. The result in the printed model looks exactely the same as in the "3D Ansicht". The sliced model has the same pattern spacing between the rectangular pattern.

check my sreenshot here:

Thanks for your help.


  • Slic3r uses different extrusion width. If I look into my slic3r result at the top I see

    ; generated by Slic3r 1.1.7 on 2014-12-30 at 10:34:09

    ; perimeters extrusion width = 0.50mm
    ; infill extrusion width = 0.84mm
    ; solid infill extrusion width = 0.84mm
    ; top infill extrusion width = 0.84mm

    So if the borders would look dense, 100% infill will have some gaps depending on viewing settings, since previewer does not know real width.

    Strangely your print looks the same. But I also see that parts of the lines are missing, so your extruder seems to have some problems heating the filament fast enough. Eventually you should use lower speed or higher temperature.

    You can also force Slic3r to use the same width for infill as for perimeter.  Of course also a problem with Slic3r could be the reason, but we did not develop it, so in that case the Slic3r group on or the author could help.
Sign In or Register to comment.