No start-signal detected - forcing start

I installed Repetier-host and updated to last version on my laptop and got this message when I tried to connect the printer (Prusa I3), it has been working with earlier versions.

Something wrong with the printer or software??


  • What board are you using in your printer?
    Did it reset on connect? With printboard this happens always as it does not reset but works after resend without waiting for reset. So second question is except the message does it work?
  • Board: Anet V1.0
    Yes it did reset on connect. If I try to print I get this message "Communication timeout - reset send buffer block", but it won't print anything.

    It works standalone.

  • Sounds like the baud rate is wrong now so it does not understand printer response. Typical values are 115200 and 250000 baud.
  • Strange, it worked two days ago, yesterday I got this problem, today my computer updated itself and then I got a message like this "Com-port 3 not accessibel, access denied". 
    After a couple of restarts, changing usb-port and setting baud-rate to 115200, now it works.

    I used 250000  baud for two days ago and it worked. Windows update ???

    Thanks for help and advice ;-)
Sign In or Register to comment.