Sliced graphical preview blank

Sorry if this has been asked before, I did my best to find it and have not come across anything...

Win 10 laptop, pretty underpowered, new to repetier, using newest rep-host and made my first print yesterday...

I loaded the STL file into rep-host, see it fine, position it fine, but when I slice with either slic3r or cura, when the slicing is complete the graphic of the STL file goes missing. It develops a gcode and I was able to do the first print right after that but no preview. I tried everything I can think of to make it work.

On my other computer I did the same exact thing, and the preview works fine. I went to the view settings and I have all 3 settings enabled (edges, faces, compass) on both computers. I have even tried to reinstall with the legacy option. I assume this is some OpenGL type of issue? I have the latest graphic drivers for this laptop. Any suggestions I can try?



  • Check top toolbar. There is a button show filament whcih can hide filament preview for underpowered pcs. So maybe it is just activated. Same is valid for print preview in manual control. Otherwise check log window for messages.
  • I thought I had checked that setting, every setting, probably 5 times. Either way that was it, and I'm very appreciative of your quick and accurate reply. Thank you so much!
  • Good afternoon.
    Sorry for my English.
    Same problem. I am loading the item, and choose Slices CuraEngine. output simply a model in a magazine as empty and of course in the code of the extruder there are no teams.

  • sailanser сказал:
    Добрый день.
    Извините за мой английский.
    Та же проблема. Я загрузке деталь, и выберите Ломтики CuraEngine. выход просто модель в журнале, как пустой и, конечно, в коде экструдера нет команд.

    G0 X71.428 Y56.307 Z0.3 F3600
    G1 X72.054 Y55.64 E0 F1800
    G1 X72.717 Y55.079 E0
    G1 X73.412 Y54.618 E0
    G1 X74.041 Y54.276 E0
    G1 X74.838 Y53.95 E0
    G1 X75.695 Y53.715 E0
    G1 X76.503 Y53.586 E0
    G1 X77.335 Y53.541 E0
    G1 X78.238 Y53.604 E0
    G1 X78.974 Y53.728 E0
    G1 X79.799 Y53.961 E0 

  • Wrong language.

    gcode will not show as you have no extrusion you will see no filament. You can activate show travel moves then you see something.
Sign In or Register to comment.