Repetier pausing and Davinci screen saying it needs to load filament

I have a flashed Davinci AIO and recently I changed the hotend to an E3d v6. After many hours of Breaking and fixing, this is the problem I've come down to. When I run Repetier host and I click on the button to heat the extruder, the "pause printing" window pops up. I look over at my da Vinci screen and it says no filament loaded or something to that effect. I press enter on my da Vinci panel and extruder starts to work. Then it'll bring me to a load unload screen but whenever I tried to run Repetier again, The pause printing window pops up again and I go through the same cycle. I'm running 0.92 firmware. I can't figure this one out. Please help.


  • Do you have a jam detector? That is the only reason you might see the message. So maybe you have one defined without having one.
  • I'm not sure. I'll check My Marlin set up when I get home. Thank u
  • It turned out to be the filament sensor in my Da vinci settings. Once I turned it off I was able to print. Thank you for guiding me in the right direction.
Sign In or Register to comment.