Switching from Host to Server

edited May 2016 in Repetier-Server

I've had my Printrbot Simple Metal for two years now and I love it. All that time I have been using Repeater-Host for mac with slic3r. I thought it was time to upgrade. Everything was going fine until I tried printing something. All of the manual controls work fine. But when I try printing something I keep getting these errors:

18:52:56.-485: Error:Line Number is not Last Line Number+1, Last Line: 76
18:52:56.-407: Resend: 77

I have tried looking it up but I couldn't find anything. I was wondering if anybody knew what is going on. If you need to know more information let me know. Thank you.


  • That is a simple communication error that normally gets fixed directly. Such things happen from time to time. If it does not recover we need a bigger excerpt around the problem from the log (needs logging enabled) so we can see what really happened.
  • I have tried restarting my computer and printer. I have also tryied using different g-code. What do you mean by "fixed directly?"
  • I mean what you showed is firmware requesting to resend a line. Server will do that and simply continue to print. Printing does not stop at that point. Enable ACK/commands and you will see there is still communication going on - or it should at least.
Sign In or Register to comment.