Raspberry Pi 3 server worked once but never again

I installed the repetier server on my Raspberry Pi 3. I could log into the device using a web browser from my Windows machine, configured all the settings and got the print to successful happen from my Windows Host via the server over my local network.

Then I power cycled the Raspberry Pi 3, and I can no longer log into the device using a web browser, or connect in repetier host. I get "This site can't be reached, refused to connect." Not sure what is going on. I did this command on the RP3: "sudo service --status-all" and it shows that the repetier server is running. I double checked that the IP address is the same as well, which it is. I tried retyping "sudo service RepetierServer start" but this did not fix the issue.

Any ideas here? 


  • /etc/init.d/RepetierServer status

    should show it's status or 

    ps aux | grep tier

    Try then

    /etc/init.d/ReepetierServer stop

    and check if it is stopped.

    /etc/init.d/ReepetierServer start

    to start and verify after it. We have currently a bit problems with Jessie a sit uses systemd and init scripts a sysv style. So restart once called stops server and called again start it instead of restarting. Will solve this next release.

    If server does not stop kill the process with sudo kill -9 <pid> and restart or just reboot the pi.

    If nothing helps have a look at the log in /var/lib/RepetierServer/log and check if it contains useful informations.

Sign In or Register to comment.