Connecting to Printrbot

I have a PrintrBot Simple metal and have been using Repetier Host for over a year now, but every time I connect to a new computer for the first time, I run into a few problems every time. 
This time I reinstalled Repetier Host, the divers and got it to connect using COM1 and a Baud rate of 56000, but then I get the "No start signal detected - forcing start" message and nothing happends. 
I read that this means I need to set the "reset on disconnect" to disabled, but I can't find that setting anywhere.
Any help or suggestions?



  • Reset on connect is expired and does not work for Printrboards anyway. All you should need to do is setting right baudrate (56000 seeps wrong, try 115200 or 250000). Since you have no reset forcing start would be ok, but from there on it should work.
  • Thanks for the response. 
    When I try 115200 I get the same things, and 250000 i get a connection error "The parameter is incorrect" 
    I feel like I am missing something simple here. 

  • Have you installed the PJR device driver? Or is it W10 where a included driver is used? Does the com port vanish if you disconnect printer? Otherwise you may be using just the wrong com port. 
  • I am using windows 8, and I installed the simple's driver from PrintrBot if that is what you mean? 
    I have been meaning to switch to windows 10 soon though.

    If I unplug the printer then the com port in device manager doesn't vanish. 

  • I'm quite sure it should vanish if disconnected. Especially in device manager, so it may in deed be a different device.

    Have you done it like this
    Quite detailed instructions. With windows 8 it might be a problem with unsigned drivers.
  • I have followed that.
    I only had one com port in my device manager and I uninstalled it, reinstalled that driver and it reappeared so I figured that had to be it. 
    My results were pretty close to those in the instuctions. Can't quite remeber what happened when I first plugged it in, as that was a while ago.
Sign In or Register to comment.