Time Lapse Windows 10 Issue

I am having an issue recently with the latest version of the Repetier Server and my time lapse creation on a Windows 10 x64 machine. This appears to have occurred with the last update, it worked properly prior to that. The images are generating perfectly fine and are present on the file system. The error below is thrown when trying to concat the images and is displayed in the server window. I tested the input.txt that was generated successfully from the command line and it creates a valid working avi file that I can upload. The permissions on the file system include full control for the system user. I can log into the website and click the play button and it properly plays the video displayed. Clicking recreate video simply generates the same error listed below. 

ffmpeg old version: ffmpeg-20151221-git-c0f67e1-win64-static
ffmpeg new version: ffmpeg-20160428-git-78baa45-win64-static

[Error Message]
"conversionError" : "[concat @ 00000185d5cfb740] Impossible to open 'image_00000000.jpg'C:\\ProgramData\\Repetier-Server\\printer\\Davinci_10a\\timelapse\\20160430T204221_Calty wheel_original (repaired)\\input.txt: No such file or directory", 

[Successful command line] 
C:\ProgramData\Repetier-Server\printer\Davinci_10a\timelapse\20160430T204221_Calty wheel_original (repaired)>C:\ffmpeg\ffmpeg-20160428-git-78baa45-win64-static\bin\ffmpeg.exe -f concat -i input.txt -codec copy output.avi
ffmpeg version N-79690-g78baa45 Copyright (c) 2000-2016 the FFmpeg developers
  built with gcc 5.3.0 (GCC)
  configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-avisynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libfreetype --enable-libgme --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmfx --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-librtmp --enable-libschroedinger --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxavs --enable-libxvid --enable-libzimg --enable-lzma --enable-decklink --enable-zlib
  libavutil      55. 23.100 / 55. 23.100
  libavcodec     57. 38.100 / 57. 38.100
  libavformat    57. 34.103 / 57. 34.103
  libavdevice    57.  0.101 / 57.  0.101
  libavfilter     6. 44.100 /  6. 44.100
  libswscale      4.  1.100 /  4.  1.100
  libswresample   2.  0.101 /  2.  0.101
  libpostproc    54.  0.100 / 54.  0.100
Input #0, concat, from 'input.txt':
  Duration: 00:00:34.80, start: 0.000000, bitrate: 11 kb/s
    Stream #0:0: Video: mjpeg, yuvj420p(pc, bt470bg/unknown/unknown), 640x480 [SAR 1:1 DAR 4:3], 25 tbr, 25 tbn
[avi @ 0000000001eab800] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.
Output #0, avi, to 'output.avi':
    ISFT            : Lavf57.34.103
    Stream #0:0: Video: mjpeg (MJPG / 0x47504A4D), yuvj420p, 640x480 [SAR 1:1 DAR 4:3], q=2-31, 25 tbr, 25 tbn
Stream mapping:
  Stream #0:0 -> #0:0 (copy)
Sign In or Register to comment.