Udoo Quad, RADDS, and RH

So, im in the process of building myself a 3d printer, and i got myself a udoo quad as the brains of the operations. I had some linux experience before attempting to get this up and running. And i have learned quite a bit the last week. But i am unable to get it to work. Every linux distro i have tried, im getting problems with mono. Tried upgrading mono, and downgrading it. no luck. I have tried to downgrade the kernel on udoobuntu to 3.13.046 as i read someone had luck with. But i dont think ive found the correct kernel. Cause it ended up with a black screen everytime.

I get the program started usually. But when i try to do anything else in the program than dragging the graphical grid around i get a SIGABRT or another error i cant remember atm. 

So before i go bold from frustration, does anyone have this setup in a working order? Its pretty obvious that this is mostly from my lack of experience with linux :P


  • Honestly, I do not think the Udoo is good enough to run the Host seriously. I'd install Repetier-Server on the Udoo and the host on a normal Linux/Windows PC and connect it to the Udoo using the Server-Connector.

    The host requires quite some ram and a good graphic performance for the 3d views, so you will get problems with bigger prints. That said I have heard about people succeeding in installing the host, but I never tried.
  • Thanks for answering. 

    I didnt realize you could only install the server part. That is why in my noobishness i bought the udoo quad over the arduino due, cause i wanted the option of controlling the printer over my home network. even if i cant get the host to function properly straight away. I can atleast get a connection and controll it from my normal computer, thats good to hear :)

    I would like to get it working, and slap on a 7" touch screen on the machine it self later down the road :)
  • For the touch display at printer we have a special interface!
Sign In or Register to comment.