Extruder does not get hot

I have a Fabrikator mini and am using the Cura slicer. After initiating the print, it says that it is heating the element, but it never gets hot. It works fine under manual control and goes to what ever temperature I command. I tried Slicer 3 and it does the same thing. I have checked the configuration files and all temperatures are set correctly. I have also checked that the bed temperature is set to 0, as it doesn't have a heated bed. Any ideas?

Dave Bezinque

Fresno State University


  • I worked all day yesterday trying to solve this problem. For unknown reasons, it works today.


  • Could be caused by a loose contact on the heating element ... !? I had this bug on my printer randomly stop heating in the middle of the print. After two weeks of search I found that this was caused by a loose contact on the extruder heating element!
  • having same problem wish you knew what you did :)
  • Make sure you do not have dry run enabled. That would disable all heaters. In host easy mode off at the bottom of manual control.
Sign In or Register to comment.