No Groups or Event List showing on Android

Hi All

The Repetier Informer app was working fine on my phone. This morning I go to add the info to my repetier server. Pull up the app, and cannot seem to see the group info. Also cannot seem to edit any settings..... Below is what i see when i go to the app, and I cannot seem to do anything. I was able to copy the existing group info from my repetier host computer to the server. When i do a test, the Repetier informer app does generate a sound/notification in the bar, but when i go to the app, nothing is in the list....

I did try re-installing, and I also tried installing on a different device, but the issue persists. So it doesn't appear to be a device specific issue.
My phone is a Droid Max, and the tablet i tried is a Samsung Galaxy Tab 2 (i think).



  • Just fixed a problem online. Should work now.
  • I am having the same problem on my galaxy s6. how did you fix it?
  • That was a online server problem, but currently server is working, so must be something different.

    Have you created a group? When started it to fail?
Sign In or Register to comment.