[0.70.1 linux] Timelapse fps stuck on 25fps

I am running 0.70.1 on a RaspPi B+.  I have MPEG+JPG urls set OK and can create timelapse videos with ffmpeg.  In the printer webcam tab have set the timelapse settings to 1 shot per layer and 15fps and APPLY.  But when I go to some other section and come back to the printer webcam tab the menu is 25fps.  The timelapse videos are too fast - I want to slow them down a bit, but the setting does not seem to allow changes.


  • Thanks for the hint. There is in deed a spelling error in a array for 15fps that prevents it from being selected. All other values work, so 12 or 24 fps can be used. Next update will also have a working 15 fps.
  • Ah - haha thanks!
  • I tried 10fps and the selection stays on 10fps OK.  However, the actual video that is created does not seem to be 10fps.  I have tried making new videos and also recreating old ones - they all seem to be generated at 25fps rather than the selected fps.

    EG: If I try 25fps then a video is for 245 layers is 11s.  But if I select 10fps and recreate the video then the length is again 11s long - it should be about 25s long.
Sign In or Register to comment.