I bought a Sunhokey Prusa 3i kit all seems to be fine but not print :(

I bought a Sunhokey Prusa 3i kit. Now it is ready and everything seems to be right. I can manually move hed all directions and heat it up as bed too but when I try to print something ... nothing happen. I'm tried to print from pc (windows 10) and sd card... with sd card I can find file from sd card. After I choose it printer goes back to information display and I can see choosen filename. Only thing what indicate that printer is doing something is this that it start to count used time... and I have options to stop op pause printing ( waht it don't do). I'm tried to use printer directly from pc... not work. I'm able to conect to printer ( I get green symbol) but so far printer dont react anyway. program tell that heatting up but printer don't do this ... exept if I don't do it manually from printer... but even head and bed are both heated up... nothing more happen :(
I'm almost 100% sure that this is just common user buck .... so sorry. I don't have any idea what to do :( 


  • First question should be which firmware and does your selected gcode flavor in slicer match it (normally Reprap/Repetier/Marlin or so).
Sign In or Register to comment.