Bed and Nozzle temperature

I am unable to change the bed and/or nozzle temperature even when editing G code.


  • You must define temperatures first and save and later select that one on the right side in effective slicer settings.
  • If you are referring to the cogged wheel marked Printer Settings, I have done that.  No change.
    I am using Windows 11.  I can change the settings to where I need them to be with the local controls on the printer (Mingda Rock 3 Pro) after the print itself starts at the incorrect settings.
  • Ah! I see, the button marked 'configure' after I select the Cura slicer, and this gives me additional settings where I can adjust the temperature.
    I hope I am not offending you, but it is not very intuitive.

Sign In or Register to comment.