XYZ Jogging is not working the way it should.


I have just installed the Latest Repetier Server on a Windows 10 machine and connected to the Delta Rostock Max2 machine controlled by a Smoothieboard.  Everything is working fine except the jogging control.  If I want to move my z by 1mm down, it does not stop and brings the hotend all the way down to the bed.  In fact I have to power the printer off otherwise it will damage the glass.  I tried 0.1, 1, 10 and 100 all with the same result.  Any help would be greatly appreciated.


  • Hi.
    Same problem with mini kossel and RaspberryPi.
    What do do :(
  • edited November 2015
    My XYZ jog works but E moves are almost totally ignored. Using buttons I can get E to move few mm forward/backward but then nothing happens. Same goes for sending commands from console and no difference using absolute/relative coordinates. Also custom command that I made for loading/unloading filament runs, but no E moves. Log shows that fw OKs the command so something really strange is happening.. 

    Running 0.65 on RPi 2 and repetier-fw 0.9x on due. Had this problem on previous version also, but on those console commands worked fine. 

    Printing works fine.
  • Works fine now.

    Had som bad luck thinking. 
    In setup I had Z-home = 0, would be max height on my printer. 

Sign In or Register to comment.