Did not upgrade to Windows 10 from 7 but new version of RH has same crashes.

It is not the upgrade to windows 10 that is the problem. I run windows 7 - 64 bit and last version of Reptierhost worked fine for any job with never a crash.  Upgraded to new version of RH and changed nothing else. Crashes every time once slicr has been used or gcode file has been loaded.  Loading of new version erased any trace of old one.  Any way to get back to last version?


  • What graphic card do you have and what doe sth ehost show at startup in log about OpenGL version. Seems like it selects for some users the generic microsoft driver which e.g. does not support VBOs normally used.
  • It seems everyone that problem gets the generic gdi OpenGL driver selected through OpenTK.

    Try changing your anti-aliasing setting in host->preferences->3d visualization or installing the other 3d graphic driver. 1.5.6 has a checkbox during install to use the newest or legacy version. Once the log does not show renderer: Generic GDI the crashes should stop.

Sign In or Register to comment.