Cannot configure "no heated bed"

For some reason, repetier tries to set the heated bed to 50 degrees and wait for that temp before start printing. But I don't have a heated bed. Anyone know how to disable this?

V1.5.5 on Mint Linux



  • I guess it is more the slicer that added the gcode. So tell the slicer your filament needs no heated bed (temp. 0) and it will not add the command.
Sign In or Register to comment.