Unable to enable mouse usage in Repetier-Server Pro 1.4.10 on Raspberry Pi 3b

Hi everyone,

I've seen a number of threads on this topic, but even trying to follow those instructions, I'm unable to enable a mouse cursor on a Raspberry Pi 3b running Repetier-Server 1.4.10. I don't have a touchscreen and use a mouse/keyboard and an external monitor mounted to the wall next to my printers.

The file that is referenced to update HIDE_MOUSE=0 doesn't exist. I've tried creating it, but there was also not a boot directory, and I've tried creating the boot directory and the repetier-image-setup.txt file, and also put the .txt file in the root directory, and nothing adds the mouse cursor to the frontend. Can anyone please provide the proper instructions to add mouse support to 1.4.10?

Thank you so much in advance!


  • Nevermind, I was able to enable it via settings after dropping to Terminal via cntrl+alt+F2.

  • For others searching, log in to terminal (via global settings->terminal or ssh) and run 
    Then select Touchscreen-->Mouse and select option you like and reboot.
Sign In or Register to comment.