Can't downgrade to 1.0.6?

RH 1.5.4 isn't working for me with my Printrbot Simple Metal, because it insists on running the Start Code script at the end of the print job as well as the start.  However, when I tried to revert to V1.0.6 I ran into several problems:

 - The download link for the 1.0.6 tarball actually downloads the one for 0.95.  So does the one for 0.95 (I checked)
 - I found my old 1.0.6 tarball on my system and ran it.  RH comes up OK, but crashes as soon as I click on 'Manager' with 'Slic3r' selected, so I can't edit the folder targets for slic3r.  I seem to be stuck no matter what I do.

Any help would be appreciated ;-).



  • Version 1.5.5 is coming soon where we fixed the run start on end code problem.

    I also fixed the 1.0.6 download link, thanks for the hint.

    Regarding downgrade i can not say why it should be incompatible. I know 0.95 is but for 1.0.6 I'm not aware of a incompatible change. Anyhow something seems disturbing so I guess you would need to remove the host registry from $HOME/.mono/Software/Repetier-Host.
  • Thanks for the quick response and the information that at least I'm not imagining things! ;-).

    I'll wait for 1.5.5, but in the meantime I might try the registry trick.  Any timeline on 1.5.5?


  • In theory 1.5.5 is finished and is only being tested.
Sign In or Register to comment.