Repetier-Server Monitor 1.4.4 issue

So here is my issue I upgraded my repetier-server pro to 1.4.2 and my monitor to 1.4.4. In the Monitor the Printing Time updates but the progress bar and layer count does not, but if I click the Open in the default printer gui square with the arrow shooting out I can see all the information that is missing. So I believe there is something wrong with the new monitor code and I am running this on a Macbook Pro M1.
Any help would be much appreciated I am pretty technical but cannot figure this one out.


  • It's a server bug. Will be released soon with next update. Nighty build for linux ha salso already solved the issue if you can't wait. Apart from not updaing progress the print will work as expected.
  • Ok thanks guess I missed the bug notification.
  • Any idea when the official update will be out to update through the repetier-server GUI?
  • Hope to publish next week - features are complete just hunting one last bug we like to fix and some testing. You can already use nighty build with the fix under linux. See FAQ about installation.
  • Has this issue been resolved for windows? I've been waiting to upgrade Repetier server, as I need Repetier monitor to report progress.

    Thank you, and great software!
  • It is a server bug so for solving you must update the server not monitor. Latest version has solved it.
  • Thank you. 
Sign In or Register to comment.